<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<meta name="robots" content="index,follow" />    
        <meta name="description" content="	Coming up today and every Monday at 9:00 am Pacific - 12 Noon Eastern - 16:00 GMTIf you subscribe to No Lies Radio you can listen to this "Protected" show..." />
    <meta name="keywords" content="," />        
    <title>  Dr. Graeme MacQueen &#8211;  Harvard Scholar, Peace Activist &#038;  Author of THE 2001 ANTHRAX DECEPTION The Case for a Domestic Conspiracy _on Quantum Matrix Radio | NO LIES RADIO</title>

    <link rel="stylesheet" href="http://noliesradio.org/wp/wp-content/themes/magazine-basic/style.css" type="text/css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="NO LIES RADIO RSS Feed" href="http://noliesradio.org/feed" />
	<link rel="pingback" href="http://noliesradio.org/wp/xmlrpc.php" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://noliesradio.org/wp/wp-content/themes/magazine-basic/iestyles.css" />
<![endif]-->
	<script type="text/javascript" src="http://noliesradio.org/wp/wp-content/themes/magazine-basic/js/script.js"></script>
    <script type="text/javascript">
    var wwidth=600;
    var wheight=1;
    var wbcolor="#FCEE21";
    var sspeed=5;
    var restart=sspeed;
    var rspeed=sspeed;
    
    wwholemessage='This week&#039;s Kevin Barrett Shows with zionist critic Gilad Atzmon and Col. Bob Bowman are now archived.  Click on Archived-Shows in the menu to watch. We are now on Facebook---Click on Facebook in the Menu. ';
    </script>
	<script type="text/javascript" src="http://noliesradio.org/wp/wp-content/themes/magazine-basic/js/scroller.js"></script>
	
<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/noliesradio.org\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.9"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://noliesradio.org/wp/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://noliesradio.org/wp/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://noliesradio.org/wp/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://noliesradio.org/wp/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://noliesradio.org/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://noliesradio.org/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://noliesradio.org/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://noliesradio.org/wp/wp-content/plugins/mp3-jplayer/js/jquery.jplayer.min.2.7.1.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://noliesradio.org/wp/wp-content/plugins/mp3-jplayer/js/mp3-jplayer-2.5.js?ver=2.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://noliesradio.org/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://noliesradio.org/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police Commissioner Involved in Charlie Hebdo Investigation “Commits Suicide”. Total News Blackout' href='http://noliesradio.org/archives/94082' />
<link rel='next' title='Real vs Fakenomics &#8212; on Economic Update' href='http://noliesradio.org/archives/94071' />
<meta name="generator" content="WordPress 4.3.9" />
<link rel='canonical' href='http://noliesradio.org/archives/94055' />
<link rel='shortlink' href='http://noliesradio.org/?p=94055' />
<script language="javascript1.4" type="text/javascript" src="http://noliesradio.org/wp/wp-content/plugins/audio-player/audio-player.js"></script>
<!-- call Shout Stream Javascript in HEAD -->
<script type='text/javascript' src='http://noliesradio.org/wp/wp-content/plugins/shout-stream/ss_popup.js?ver=1.0'></script>
<!-- done Shout Stream Javascript in HEAD -->
<style type='text/css'>
	body { width: 1024px }
	#sidebar, #thirdsidebar { width: 180px; }
	#sidebar .side-widget, #thirdsidebar .side-widget  { width: 160px; }
	#secondsidebar, #fourthsidebar { width: 180px; }
	#secondsidebar .side-widget, #fourthsidebar .side-widget { width: 160px; }
	#leftcontent { width: 602px; }
	#title { float: left; }
	#description { clear:left;float: left; }
	#header-search { float: right;margin:35px 15px 0 0; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.2.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<SCRIPT>
<!--
function doBlink() {
	var blink = document.all.tags("BLINK")
	for (var i=0; i<blink.length; i++)
		blink[i].style.visibility = blink[i].style.visibility == "" ? "hidden" : "" 
}

function startBlink() {
	if (document.all)
		setInterval("doBlink()",1000)
}
window.onload = startBlink;
// -->
</SCRIPT>


</head>

<body onLoad="startw();">
<!-- begin header -->
<div id="header">
		    <!-- begin fourth sidebar -->
		<div id="fourthsidebar">
				<div class="side-widget">			<div class="textwidget"><iframe src="http://statmedrec.com/demo/index.html" style="border: medium none ; overflow: hidden" allowtransparency="true" align="left" frameborder="0" height="120" width="160" scrolling="no"></iframe></div>
		</div>  		</div>
<!-- end fourth sidebar -->    <!-- begin third sidebar -->
		<div id="thirdsidebar">
				<div class="side-widget">			<div class="textwidget"><a href="http://noliesradio.org/donate"><img src="http://noliesradio.org/images/thank-you gifts2.png" alt="Thank-you Gifts"></a><p>
<a href="http://noliesradio.org/subscribe"><img src="http://noliesradio.org/images/subscribe.png" alt="Subscribe"></a>
<a href="http://www.facebook.com/noliesradio" target="_blank"><img src="http://noliesradio.org/images/facebook.jpg" width="72" height="27" alt="No Lies Radio Facebook"></a>
<a href="http://twitter.com/noliesradio" target="_blank"><img src="http://noliesradio.org/images/twitter.jpg" width="75" height="27" alt="Follow No Lies Radio on Twitter"></a>
<center><a href="https://www.youtube.com/user/noliesradioorg" target="_blank"><img src="http://noliesradio.org/images/YouTube4.png" alt="YouTube"></a></center></div>
		</div>  		</div>
<!-- end third sidebar -->	    <div id="title">
    	<a href="http://noliesradio.org/"><img src="http://noliesradio.org/wp/wp-content/themes/magazine-basic/uploads/noliesmeter.gif" title="NO LIES RADIO" alt="NO LIES RADIO" /></a>
    	<a href="http://pacificanetwork.org" target="_blank"><img src="http://noliesradio.org/images/pacificanetworkbannersmall.gif" class="pacifica" alt="" /></a><span class="speech">A NonProfit Free Speech Planetary Community Radio Station</span>
    </div>    	
       	<div id="description">
    	<strong>NO LIES RADIO:&nbsp;<span class="red">24*7</span> - Music - Talk - News - Truth - Peace - Freedom - Justice - Earth - Spirit - Non Violence</strong>
    <div id="scroller">
<script language="JavaScript">document.write('<table class="scroller"><tr><td width='+wwidth+'px>');if(document.getElementById || document.all){document.write('<span style="width:'+wwidth+'px;"><div style="position:relative;overflow:hidden;width:'+wwidth+'px;height:'+wheight+'px;clip:rect(0 '+wwidth+'px '+wheight+'px 0);background-color:'+wbcolor+';" onMouseover="sspeed=0;" onMouseout="sspeed=restart">');if(operbr!=-1)document.write('<div id="operaslider" style="position:absolute;visibility:hidden;"></div>');document.write('<div id="wslider" style="position:absolute;height:'+wheight+'px;"></div></div></span>')}</script>
<ilayer width=&{wwidth}; height=&{wheight}; name="wslider1" bgcolor=&{wbcolor};><layer name="wslider2" width=&{wwidth}; height=&{wheight}; onMouseover="sspeed=0;" onMouseout="sspeed=restart"></layer></ilayer></td></tr></table>
    </div>    </div>
    <div id="navigation">
        <ul class="menu" id="menu">
        <li><a href="http://noliesradio.org">Today's Shows</a></li>
			<li class="cat-item cat-item-131"><a href="http://noliesradio.org/archives/category/columnists" >Columnists</a>
<ul class='children'>
	<li class="cat-item cat-item-284"><a href="http://noliesradio.org/archives/category/columnists/drkevinbarrett" >Dr. Kevin Barrett</a>
</li>
	<li class="cat-item cat-item-226"><a href="http://noliesradio.org/archives/category/columnists/ellen-brown" >Ellen Brown</a>
</li>
	<li class="cat-item cat-item-229"><a href="http://noliesradio.org/archives/category/columnists/james-tracy" >James Tracy</a>
</li>
	<li class="cat-item cat-item-228"><a href="http://noliesradio.org/archives/category/columnists/kevin-ryan" >Kevin Ryan</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://noliesradio.org/archives/category/columnists/matthias-chang" >Matthias Chang</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://noliesradio.org/archives/category/columnists/papers" >Papers</a>
</li>
	<li class="cat-item cat-item-285"><a href="http://noliesradio.org/archives/category/columnists/profanthonyhall" >Prof. Anthony Hall</a>
</li>
	<li class="cat-item cat-item-464"><a href="http://noliesradio.org/archives/category/columnists/richard-asmus" >Richard Asmus</a>
</li>
	<li class="cat-item cat-item-300"><a href="http://noliesradio.org/archives/category/columnists/steve-lendman" >Steve Lendman</a>
</li>
	<li class="cat-item cat-item-133"><a href="http://noliesradio.org/archives/category/columnists/william-blum" >William Blum</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-98"><a href="http://noliesradio.org/archives/category/hot-topics" >Hot Topics</a>
<ul class='children'>
	<li class="cat-item cat-item-119"><a href="http://noliesradio.org/archives/category/hot-topics/animal-rights" >Animal rights</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://noliesradio.org/archives/category/hot-topics/anti-war" >Anti-War</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://noliesradio.org/archives/category/hot-topics/art" >Art</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://noliesradio.org/archives/category/hot-topics/comedy" >Comedy</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://noliesradio.org/archives/category/hot-topics/drugs" >Drugs</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://noliesradio.org/archives/category/hot-topics/earth" >Earth</a>
	<ul class='children'>
	<li class="cat-item cat-item-78"><a href="http://noliesradio.org/archives/category/hot-topics/earth/astronomy" >Astronomy</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://noliesradio.org/archives/category/hot-topics/earth/climatechange" >Climate Change</a>
</li>
	<li class="cat-item cat-item-77"><a href="http://noliesradio.org/archives/category/hot-topics/earth/computers" >Computers</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://noliesradio.org/archives/category/hot-topics/earth/electric-car" >Electric Car</a>
</li>
	<li class="cat-item cat-item-142"><a href="http://noliesradio.org/archives/category/hot-topics/earth/energy" >Energy</a>
</li>
	<li class="cat-item cat-item-96"><a href="http://noliesradio.org/archives/category/hot-topics/earth/environment" >Environment</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://noliesradio.org/archives/category/hot-topics/earth/geoengineering" >GeoEngineering</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://noliesradio.org/archives/category/hot-topics/earth/science" >Science</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://noliesradio.org/archives/category/hot-topics/earth/solar-power" >Solar Power</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://noliesradio.org/archives/category/hot-topics/econo" >Econo</a>
	<ul class='children'>
	<li class="cat-item cat-item-692"><a href="http://noliesradio.org/archives/category/hot-topics/econo/demonitization-biometrics" >Demonitization &#8211; Biometrics</a>
</li>
	<li class="cat-item cat-item-714"><a href="http://noliesradio.org/archives/category/hot-topics/econo/neoliberalism" >Neoliberalism</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-118"><a href="http://noliesradio.org/archives/category/hot-topics/education" >Education</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://noliesradio.org/archives/category/hot-topics/freedom" >Freedom</a>
</li>
	<li class="cat-item cat-item-223"><a href="http://noliesradio.org/archives/category/hot-topics/geopolitics" >Geopolitics</a>
	<ul class='children'>
	<li class="cat-item cat-item-713"><a href="http://noliesradio.org/archives/category/hot-topics/geopolitics/national-sovereignty" >National sovereignty</a>
</li>
	<li class="cat-item cat-item-599"><a href="http://noliesradio.org/archives/category/hot-topics/geopolitics/neocolonialism" >neocolonialism</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-23"><a href="http://noliesradio.org/archives/category/hot-topics/health" >Health</a>
</li>
	<li class="cat-item cat-item-375"><a href="http://noliesradio.org/archives/category/hot-topics/human-rights" >Human Rights</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://noliesradio.org/archives/category/hot-topics/immigration" >Immigration</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://noliesradio.org/archives/category/hot-topics/justice" >Justice</a>
</li>
	<li class="cat-item cat-item-123"><a href="http://noliesradio.org/archives/category/hot-topics/law" >Law</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://noliesradio.org/archives/category/hot-topics/marijuana" >Marijuana</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://noliesradio.org/archives/category/hot-topics/media" >Media</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://noliesradio.org/archives/category/hot-topics/people" >People</a>
</li>
	<li class="cat-item cat-item-130"><a href="http://noliesradio.org/archives/category/hot-topics/police-brutality" >Police Brutality</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://noliesradio.org/archives/category/hot-topics/politics" >Politics</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://noliesradio.org/archives/category/hot-topics/protest" >Protest</a>
</li>
	<li class="cat-item cat-item-298"><a href="http://noliesradio.org/archives/category/hot-topics/regime-change" >Regime Change</a>
</li>
	<li class="cat-item cat-item-265"><a href="http://noliesradio.org/archives/category/hot-topics/robotics" >Robotics</a>
</li>
	<li class="cat-item cat-item-670"><a href="http://noliesradio.org/archives/category/hot-topics/russian-propaganda-russian-hacking" >Russian propaganda Russian hacking</a>
</li>
	<li class="cat-item cat-item-181"><a href="http://noliesradio.org/archives/category/hot-topics/solutions" >Solutions</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://noliesradio.org/archives/category/hot-topics/spirit" >Spirit</a>
</li>
	<li class="cat-item cat-item-376"><a href="http://noliesradio.org/archives/category/hot-topics/war-on-drugs" >War on Drugs</a>
</li>
	<li class="cat-item cat-item-589"><a href="http://noliesradio.org/archives/category/hot-topics/womens-rights" >Womens Rights</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="http://noliesradio.org/archives/category/music" >Music</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://noliesradio.org/archives/category/news" >News</a>
</li>
	<li class="cat-item cat-item-299"><a href="http://noliesradio.org/archives/category/newsletter" >Newsletter</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://noliesradio.org/archives/category/nwo" >NWO</a>
<ul class='children'>
	<li class="cat-item cat-item-3"><a href="http://noliesradio.org/archives/category/nwo/911" >9/11</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://noliesradio.org/archives/category/nwo/bio-chem-warfare" >Bio-Chem/Warfare</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://noliesradio.org/archives/category/nwo/censorship-propaganda" >Censorship-Propaganda</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://noliesradio.org/archives/category/nwo/concentration-camps" >Concentration Camps</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://noliesradio.org/archives/category/nwo/cyberspace-warfare" >Cyber-Drone-Space Warfare</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://noliesradio.org/archives/category/nwo/death-squads" >Death Squads</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://noliesradio.org/archives/category/nwo/disaster-capitalism" >Disaster Capitalism</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://noliesradio.org/archives/category/nwo/false-flag-fake-terror" >False Flag/Fake Terror</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://noliesradio.org/archives/category/nwo/genetic-engineering-gmos" >Genetic Engineering &#8211; GMOs</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://noliesradio.org/archives/category/nwo/martial-law" >Martial Law</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://noliesradio.org/archives/category/nwo/mind-control" >Mind Control</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://noliesradio.org/archives/category/nwo/nuke-war-nukes" >Nuke War &#8211; Nukes</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://noliesradio.org/archives/category/nwo/occupation" >Occupation</a>
</li>
	<li class="cat-item cat-item-304"><a href="http://noliesradio.org/archives/category/nwo/pedophilia" >Pedophilia</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://noliesradio.org/archives/category/nwo/rendition" >Rendition</a>
</li>
	<li class="cat-item cat-item-263"><a href="http://noliesradio.org/archives/category/nwo/social-engineering" >Social Engineering</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://noliesradio.org/archives/category/nwo/surveillance" >Surveillance</a>
	<ul class='children'>
	<li class="cat-item cat-item-726"><a href="http://noliesradio.org/archives/category/nwo/surveillance/biometric-scansnaked-body-scans" >Biometric scans/naked-body scans</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-28"><a href="http://noliesradio.org/archives/category/nwo/swine-flu" >Swine Flu</a>
	<ul class='children'>
	<li class="cat-item cat-item-126"><a href="http://noliesradio.org/archives/category/nwo/swine-flu/anthrax-ebola" >Anthrax Ebola</a>
</li>
	<li class="cat-item cat-item-289"><a href="http://noliesradio.org/archives/category/nwo/swine-flu/zika" >Zika</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-39"><a href="http://noliesradio.org/archives/category/nwo/torture" >Torture</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://noliesradio.org/archives/category/nwo/vote-stealing" >Vote Stealing</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://noliesradio.org/archives/category/nwo/war-crimes" >War Crimes</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://noliesradio.org/archives/category/nwo/weather-warfare" >Weather-Earthquake Warfare</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="http://noliesradio.org/archives/category/worldtv" >World TV</a>
<ul class='children'>
	<li class="cat-item cat-item-141"><a href="http://noliesradio.org/archives/category/worldtv/cctv" >China-CCTV English</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://noliesradio.org/archives/category/worldtv/india-ndtv" >India &#8211; NDTV</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://noliesradio.org/archives/category/worldtv/iran-presstv" >Iran-PressTV</a>
</li>
	<li class="cat-item cat-item-127"><a href="http://noliesradio.org/archives/category/worldtv/iss-live" >ISS Live Stream from Space</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://noliesradio.org/archives/category/worldtv/japan-nhk" >Japan-NHK</a>
</li>
	<li class="cat-item cat-item-128"><a href="http://noliesradio.org/archives/category/worldtv/nasa-tv" >NASA TV</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://noliesradio.org/archives/category/worldtv/qatar-al-jazeera-english" >Qatar-Al Jazeera English</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://noliesradio.org/archives/category/worldtv/russia-rt" >Russia-RT</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-31"><a href="http://noliesradio.org/archives/category/x-psi" >X-PSI</a>
<ul class='children'>
	<li class="cat-item cat-item-35"><a href="http://noliesradio.org/archives/category/x-psi/alien-abduction" >Alien Abduction</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://noliesradio.org/archives/category/x-psi/alien-autopsy" >Alien Autopsy</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://noliesradio.org/archives/category/x-psi/channeling-mediumship" >Channeling-Mediumship</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://noliesradio.org/archives/category/x-psi/crop-circles" >Crop Circles</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://noliesradio.org/archives/category/x-psi/esp" >ESP</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://noliesradio.org/archives/category/x-psi/free-energy" >Free Energy</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://noliesradio.org/archives/category/x-psi/life-after-death" >life-after-death</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://noliesradio.org/archives/category/x-psi/psychichealing" >psychic healing</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://noliesradio.org/archives/category/x-psi/reincarnation" >Reincarnation</a>
</li>
	<li class="cat-item cat-item-99"><a href="http://noliesradio.org/archives/category/x-psi/spirit-photography" >Spirit Photography</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://noliesradio.org/archives/category/x-psi/timetravel" >Time Travel</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://noliesradio.org/archives/category/x-psi/ufo" >UFO</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-89"><a href="http://noliesradio.org/archives/category/youtube" >YouTube</a>
<ul class='children'>
	<li class="cat-item cat-item-94"><a href="http://noliesradio.org/archives/category/youtube/bestofalexjones" >Best of Alex Jones</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://noliesradio.org/archives/category/youtube/breakingtheset" >Breaking The Set</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://noliesradio.org/archives/category/youtube/corbettreport" >Corbett Report</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://noliesradio.org/archives/category/youtube/keiserreport" >Keiser Report</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://noliesradio.org/archives/category/youtube/russell-brand" >Russell Brand</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://noliesradio.org/archives/category/youtube/sophieco" >Sophie &amp; Co</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://noliesradio.org/archives/category/youtube/syriangirl" >Syrian Girl</a>
</li>
	<li class="cat-item cat-item-189"><a href="http://noliesradio.org/archives/category/youtube/real-deal" >The Real Deal</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-17"><a href="http://noliesradio.org/archives/category/archived-shows" >_Archived-Shows</a>
<ul class='children'>
	<li class="cat-item cat-item-426"><a href="http://noliesradio.org/archives/category/archived-shows/911-wake-up-call" >9/11 Wake Up Call</a>
</li>
	<li class="cat-item cat-item-81"><a href="http://noliesradio.org/archives/category/archived-shows/911-free-fall" >911 Free Fall</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://noliesradio.org/archives/category/archived-shows/911-teach-in" >911 Teach-in</a>
</li>
	<li class="cat-item cat-item-745"><a href="http://noliesradio.org/archives/category/archived-shows/antedote" >Antedote</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://noliesradio.org/archives/category/archived-shows/anti-warprogressive-teachin" >Anti-War/Progressive Teachin</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://noliesradio.org/archives/category/archived-shows/backstage" >Backstage</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://noliesradio.org/archives/category/archived-shows/amrita" >Channeling Amrita</a>
</li>
	<li class="cat-item cat-item-568"><a href="http://noliesradio.org/archives/category/archived-shows/cynthia-mckinney" >Cynthia McKinney</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://noliesradio.org/archives/category/archived-shows/econo-collapse" >Economic Collapse Teachin</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://noliesradio.org/archives/category/archived-shows/economic-update" >Economic Update</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://noliesradio.org/archives/category/archived-shows/ecoshock" >EcoShock</a>
</li>
	<li class="cat-item cat-item-227"><a href="http://noliesradio.org/archives/category/archived-shows/events" >Events</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://noliesradio.org/archives/category/archived-shows/exploration" >Exploration</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://noliesradio.org/archives/category/archived-shows/false-flag-weekly-news" >False Flag Weekly News</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://noliesradio.org/archives/category/archived-shows/flashpoints-best" >Flashpoints Best</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://noliesradio.org/archives/category/archived-shows/guns-butter" >Guns &amp; Butter</a>
</li>
	<li class="cat-item cat-item-336"><a href="http://noliesradio.org/archives/category/archived-shows/its-our-money" >It&#039;s Our Money</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://noliesradio.org/archives/category/archived-shows/kevin-barrett-show" >Kevin Barrett</a>
</li>
	<li class="cat-item cat-item-395"><a href="http://noliesradio.org/archives/category/archived-shows/left-forum-2016" >Left Forum &quot;Deep State&quot; Panels 2016</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://noliesradio.org/archives/category/archived-shows/no-lies-news-specials" >No Lies News</a>
</li>
	<li class="cat-item cat-item-129"><a href="http://noliesradio.org/archives/category/archived-shows/planetary-radio" >Planetary Radio</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://noliesradio.org/archives/category/archived-shows/project_censored" >Project Censored</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://noliesradio.org/archives/category/archived-shows/psi-sat" >PSI-SAT</a>
</li>
	<li class="cat-item cat-item-102"><a href="http://noliesradio.org/archives/category/archived-shows/quantum" >Quantum</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://noliesradio.org/archives/category/archived-shows/cindy-sheehan-soapbox" >Soapbox</a>
</li>
</ul>
</li>
        </ul>
    </div>
    <div id="sub-navigation">
    	<ul class="pages">
		<li class="page_item page-item-112906"><a href="http://noliesradio.org/">..</a></li>
<li class="page_item page-item-2"><a href="http://noliesradio.org/artists">Artists</a></li>
<li class="page_item page-item-100236"><a href="http://noliesradio.org/charlie">Charlie Hebdo</a></li>
<li class="page_item page-item-5197"><a href="http://noliesradio.org/classes">Classes</a></li>
<li class="page_item page-item-7"><a href="http://noliesradio.org/contact">Contact</a></li>
<li class="page_item page-item-6849 page_item_has_children"><a href="http://noliesradio.org/donate">Donate</a></li>
<li class="page_item page-item-87375"><a href="http://noliesradio.org/filmfestival">Film Festival</a></li>
<li class="page_item page-item-13"><a href="http://noliesradio.org/help">Help</a></li>
<li class="page_item page-item-121234"><a href="http://noliesradio.org/livestream">LiveStream</a></li>
<li class="page_item page-item-19"><a href="http://noliesradio.org/news-feeds">News Feeds</a></li>
<li class="page_item page-item-53621"><a href="http://noliesradio.org/operation-terror">Operation Terror</a></li>
<li class="page_item page-item-23"><a href="http://noliesradio.org/schedule">Schedule</a></li>
<li class="page_item page-item-94019"><a href="http://noliesradio.org/subscribe">Subscribe</a></li>
<li class="page_item page-item-47983"><a href="http://noliesradio.org/underwriting">Underwriting</a></li>
        </ul>
        <ul>
        <li><a href="http://noliesradio.org?feed=rss2">RSS</a></li>
        </ul>
     </div>
</div>
<!-- end header -->

<div id="mainwrapper">

	<div id="leftcontent">
<table>
<tr><td><iframe src="http://noliesradio.org/singlelinenewsfeed.html" style="border: medium none ; overflow: hidden" frameborder="0" height="50" width="690" scrolling="no"></iframe></td><td><font size="4" color="#ff0000" face="arial"><b><blink>LOOK ==>></blink></b></font></td></tr>
</table>
			<div class="post" id="post-94055 single">
			<h1>Dr. Graeme MacQueen &#8211;  Harvard Scholar, Peace Activist &#038;  Author of THE 2001 ANTHRAX DECEPTION The Case for a Domestic Conspiracy _on Quantum Matrix Radio</h1>
			<div class="meta">
				
			</div>
			<div class="entry">
								 <tr>	<!-- Row 3 Column 1 -->
<td align="left"><font color=#0000ff><strong>Coming up today and every Monday at 9:00 am Pacific &#8211; 12 Noon Eastern &#8211; 16:00 GMT</strong></font><br />
<hr><font size="2" face="comic sans ms"><strong>If you subscribe to No Lies Radio you can listen to this &#8220;Protected&#8221; show (and 14 others) on demand before they are actually broadcast, and also get free downloads, free tickets to our live streaming events, and other perks.</strong> Non-subscribers only get access to this show&#8217;s archive <strong>the day after the broadcast <a href="http://noliesradio.org/archives/category/archived-shows/quantum" target="_blank">here.</a></strong>  Please support to keep No Lies Radio on the air.<br />
<a href="http://noliesradio.org/subscribe" target="_blank"><strong>CLICK HERE FOR MORE INFO OR TO BECOME A SUBSCRIBER.</a></strong></font><br />
<hr>
</b><img src="http://noliesradio.org/images/QuantumBannerPam.jpg"  width="600" alt="">
<p><font size="+1"><b>Dr. Graeme MacQueen &#8211; Harvard Scholar, Peace Activist<br /> &#038; Author of THE 2001 ANTHRAX DECEPTION<br />
The Case for a Domestic Conspiracy  </b> </font>
<p><strong><font color=#0000a0>This show was broadcast on January 12, 2015.</font><br />
<font color=#800080>It is now archived here for everyone &#8212; Use Player  <object type="application/x-shockwave-flash" data="http://noliesradio.org/wp/wp-content/plugins/audio-player/player.swf" width="290" height="24" id="audioplayer1"><param name="movie" value="http://noliesradio.org/wp/wp-content/plugins/audio-player/player.swf" /><param name="FlashVars" value="playerID=1&amp;bg=0xf8f8f8&amp;leftbg=0xeeeeee&amp;lefticon=0x666666&amp;rightbg=0xcccccc&amp;rightbghover=0x999999&amp;righticon=0x666666&amp;righticonhover=0xffffff&amp;text=0x666666&amp;slider=0x666666&amp;track=0xFFFFFF&amp;border=0x666666&amp;loader=0x9FFFB8&amp;soundFile=http%3A%2F%2Fnoliesradio.org%2Farchives%2F2015-0112_Quantum_MacQueen_web.mp3" /><param name="quality" value="high" /><param name="menu" value="false" /><param name="bgcolor" value="#FFFFFF" /></object></font></strong><br />
<font size="2" face="arial">Dr. Graeme MacQueen discusses his background and philosophy as a decades long peacemaker and Buddhist scholar as these apply to a post 9/11 world as well as his exhaustive research into the first responder witness testimony for 9/11. He also discusses his NEW BOOK ~ <a href="http://ww.claritypress.com/MacQueen.html" target="_blank">THE 2001 ANTHRAX DECEPTION The Case for a Domestic Conspiracy</a></p>
<p><em>Graeme MacQueen received his Ph.D. in Buddhist Studies from Harvard University and taught in the Religious Studies Department of McMaster University for 30 years. While at McMaster he became founding Director of the Centre for Peace Studies at McMaster, after which he helped develop the B.A. program in Peace Studies and oversaw the development of peace-building projects in Sri Lanka, Gaza, Croatia and Afghanistan. Graeme was a member of the organizing committee of the Toronto Hearings held on the 10th anniversary of 9/11 and is co-editor of The Journal of 9/11 Studies.</em><br />
<img src="http://noliesradio.org/images/AnthraxDeception.jpg"  height="300" alt=""><img src="http://noliesradio.org/images/AnthraxDeception1.jpg" height="300" alt="">
<p>
<strong>About the show:</strong><br />
<a href="http://www.quantummatrixradio.com/" target="_blank">Quantum Matrix Radio~Podcast</a> explores the challenging issues of 9/11 and a post-9/11 world with solutions in mind. Hosts Pamela Senzee and David Meiswinkle draw from the science of quantum physics in order to confirm that we can indeed transform the world paradigm for the better using positive thought coupled with action and dedication.</p>
<p><strong>About the Show Hosts:</strong><br />
<strong>Pamela Senzee</strong> is a <a href="http://www.pamelasenzee.com/" target="_blank">mural and fine artist</a>, an author, and adventurer. In 2012 she crossed the United States by bicycle along with a fellow peace activist. They embarked on this journey on behalf of the organization Architects and Engineers for 9/11 Truth. Pamela wrote about her experiences, lessons and insights during this epic adventure in her book <a href="http://www.amazon.com/Quantum-Trek-post-9-journey-transformation/dp/1492388130" target="_blank">Quantum Trek – a post-9/11 journey of transformation.</a> </p>
<p><strong>David R. Meiswinkle</strong> is the President and Founder of <a href="http://nj911aware.org/" target="_blank">New Jersey 911 Aware.</a> He is a retired New Brunswick police officer and a United States Army veteran., and presently a criminal defense attorney. David was the founder of the New Brunswick Reporter. His activism and articles outlining local municipal corruption brought the federal authorities to New Brunswick which led to major investigations and the arrest, indictment, and conviction of prominent local political figures. David served as the Secretary of the New Jersey Reform Party, and was an independent candidate for Governor against Chris Christie in 2009 and ran for a congressional seat against Chris Smith in 2010.  He holds a B.A. from Rutgers College, a M.A. from New York University, and a J.D. from Seton Hall University Law School. </p>
<p>    *Archives of Pam and David&#8217;s previous show Satyagraha 9/11 Radio can be listened to <a href="http://noliesradio.org/archives/category/archived-shows/quantum" target="_blank">NoLiesRadio</a> and at <a href="http://satyagraha911.org" target="_blank">satyagraha911.org</a>.<br />
</font><br />
<hr>
<hr></td>
</tr>
<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fnoliesradio.org%2Farchives%2F94055&amp;t=Dr.%20Graeme%20MacQueen%20-%20%20Harvard%20Scholar%2C%20Peace%20Activist%20%26%20%20Author%20of%20THE%202001%20ANTHRAX%20DECEPTION%20The%20Case%20for%20a%20Domestic%20Conspiracy%20_on%20Quantum%20Matrix%20Radio" id="facebook_share_button_94055" style="font-size:11px; line-height:13px; font-family:'lucida grande',tahoma,verdana,arial,sans-serif; text-decoration:none; display: -moz-inline-block; display:inline-block; padding:1px 20px 0 5px; margin: 5px 0; height:15px; border:1px solid #d8dfea; color: #3B5998; background: #fff url(http://b.static.ak.fbcdn.net/images/share/facebook_share_icon.gif) no-repeat top right;">Share</a>
<script type="text/javascript">
var button = document.getElementById('facebook_share_link_94055') || document.getElementById('facebook_share_icon_94055') || document.getElementById('facebook_share_both_94055') || document.getElementById('facebook_share_button_94055');
if (button) {
	button.onclick = function(e) {
		var url = this.href.replace(/share\.php/, 'sharer.php');
		window.open(url,'sharer','toolbar=0,status=0,width=626,height=436');
		return false;
	}

	if (button.id === 'facebook_share_button_94055') {
		button.onmouseover = function(){
			this.style.color='#fff';
			this.style.borderColor = '#295582';
			this.style.backgroundColor = '#3b5998';
		}
		button.onmouseout = function(){
			this.style.color = '#3b5998';
			this.style.borderColor = '#d8dfea';
			this.style.backgroundColor = '#fff';
		}
	}
}
</script>
								<p class="postmetadata alt">
					<small>
						This entry was posted
						on Monday, January 12th, 2015 at 12:24 am						and is filed under <a href="http://noliesradio.org/archives/category/nwo/911" rel="category tag">9/11</a>, <a href="http://noliesradio.org/archives/category/nwo/swine-flu/anthrax-ebola" rel="category tag">Anthrax Ebola</a>, <a href="http://noliesradio.org/archives/category/hot-topics/anti-war" rel="category tag">Anti-War</a>, <a href="http://noliesradio.org/archives/category/nwo/bio-chem-warfare" rel="category tag">Bio-Chem/Warfare</a>, <a href="http://noliesradio.org/archives/category/nwo/censorship-propaganda" rel="category tag">Censorship-Propaganda</a>, <a href="http://noliesradio.org/archives/category/nwo/false-flag-fake-terror" rel="category tag">False Flag/Fake Terror</a>, <a href="http://noliesradio.org/archives/category/hot-topics/freedom" rel="category tag">Freedom</a>, <a href="http://noliesradio.org/archives/category/hot-topics/justice" rel="category tag">Justice</a>, <a href="http://noliesradio.org/archives/category/news" rel="category tag">News</a>, <a href="http://noliesradio.org/archives/category/hot-topics/protest" rel="category tag">Protest</a>, <a href="http://noliesradio.org/archives/category/archived-shows/quantum" rel="category tag">Quantum</a>, <a href="http://noliesradio.org/archives/category/nwo/war-crimes" rel="category tag">War Crimes</a>.
						You can follow any responses to this entry through the <a href='http://noliesradio.org/archives/94055/feed'>RSS 2.0</a> feed.
					</small>
				</p>
			</div>
		</div>
	
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

		</div>
    <!-- begin sidebar -->
		<div id="sidebar">
				<div class="side-widget"><h2>TURN RADIO ON-OFF TO THE RIGHT &gt;&gt;&gt;&gt;</h2>			<div class="textwidget"><hr><tr><td>
<form method="post" action="http://oi.vresp.com?fid=f93441907d" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >

  <div style="font-family: verdana; font-size: 18px; width: 160px; padding: 10px; border: 1px solid #FC0509; background: #F7070B">
    <strong><span style="color: #FCFCFC;">Join Our Newsletter<br>Email List</span><br/><br/>
    <label style="color: #FCFCFC;">Email Address:</label><br/></strong>
    <input name="email_address" size="15" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/><br/>
    <input type="submit" value="Join Now" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/><br/>
    <br/>
  </div>
</form><hr>
</td></tr>

<tr><td><a href="http://noliesradio.org/subscribe"><img src="http://noliesradio.org/images/subscribewidget.jpg" width="180"></a></td></tr><hr>
<iframe width="180" height="101" src="http://www.youtube.com/embed/9L4HHCOdPXs?rel=0" frameborder="0" allowfullscreen></iframe>
<font size="2" face="arial" color=#ff0000><b>Don't Miss Seeing <i>Operation Terror</i>, the 9/11 Hollywood Thriller banned from the Theaters.   </b> <b><a href="http://noliesradio.org/operation-terror">    CLICK HERE TO GET THE DOWNLOAD</b></a>
</font><hr>
<a href="http://ae911truth.org" target="_blank"><object width="180" height="119" type="application/x-shockwave-flash" data="http://www.ae911truth.net/flash/wtc7ani2.swf"><param value="high" name="quality"><param value="http://www.ae911truth.net/flash/wtc7ani2.swf" name="movie"></object><br><font size="2" face="arial"><a href="http://ae911truth.org" target="_blank">Broadcast support for No Lies Radio is provided in part by Architects & Engineers for 911 Truth. <b>Please visit ae911truth.org for more information about the 3 WTC high-rise collapses on September 11, 2001 .</b></a></font>
<hr>
<a href="http://noliesradio.org/subscribe"><img src="http://noliesradio.org/images/subscribewidget1.jpg" width="180"></a
<hr>


</div>
		</div>		</div>
<!-- end sidebar --><!-- begin second sidebar -->
		<div id="secondsidebar">
				<div class="side-widget"><h2>Listen Live with Player Below</h2><ul><div id="mplayerpopup"><!-- sc10.spacialnet.com 24594 0 1 http://noliesradio.org/wp/wp-content/plugins/shout-stream/minicaster.swf --></div><li><a href="javascript:ss_popup('mplayerpopup','popup','width=280,height=140',document.getElementById('mplayerpopup').innerHTML)"><strong>POPUP the PLAYER</strong></a></li><li><a href="http://sc10.spacialnet.com:24594/listen.pls"><strong>WINAMP or iTUNES</strong></a></li></ul></div><div class="side-widget">			<div class="textwidget"><iframe src="http://statmedrec.com/ff/index3.html" allowtransparency="true" align="left" frameborder="0" height="100" width="160" scrolling="no"></iframe>
<font color=#ff0000><b>Turn Radio ON - OFF ABOVE</b></font>
<HR>
<font size="2" face="arial"><b><a href="http://noliesradio.org/help">How to listen to No Lies Radio on your Android Cell Phone at Home, in the Office, or in your Car</a></b></font>
<hr></div>
		</div><div class="side-widget">			<div class="textwidget"><script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&amp;tft=3&amp;dd=0&amp;wid=07de37b27aba7ecb138c09e45a79df37&amp;pid=0&amp;proid=0&amp;bc=FFFFFF&amp;tc=000000&amp;brd1=012B6B&amp;lnk=135D9E&amp;hc=FFFFFF&amp;hfc=2853A8&amp;btn=C99700&amp;ww=200&amp;went=10"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript>
<tr><td>
<a href="http://www.qmamedia.com"><img src="http://noliesradio.org/images/truth-walk911.jpg" width="150" alt="Truth Walk 9/11">
</a><hr></td></tr>
<table style="table-layout:fixed" border="0" width="150"><tr><td><a href="http://noliesradio.org/donate">
<img src="http://noliesradio.org/images/explosiveevidence2.jpg" width="150" height="150" alt="9/11: Explosive Evidence Experts Speak Out" /><img src="http://noliesradio.org/images/wtc7small.gif" alt="WTC7"><font size="2" face="arial"><br><font color=#0000ff>The 911 Blockbuster--A Must See Video!!</font></strong><p><b><font size="+1">9/11: Explosive Evidence -- Experts Speak Out</font><br>by Architects & Engineers for 911 Truth
</b><p><font size="2" face="arial">The 43 technical experts interviewed in <em>Experts Speak Out</em> lay out the case for controlled demolition from their individual areas of expertise in hi-rise architecture, structural engineering, metallurgy, chemistry, physics, and controlled demolition.

The seeming implausibility of the implications of the three World Trade Center skyscrapers being demolished with explosives is also handled quite skillfully in the film, as eight experts in psychology discuss the difficulties many people have in confronting the myth-shattering reality.</font> <b>This is a newly released DVD.<br><font color=#ff0000>Available as a Thank-you Gift with your Donation.</b></font></a>
</font>
<hr>
</td></tr><tr><td><a href="http://noliesradio.org/donate">
<img src="http://noliesradio.org/images/etonradio.jpg" width="150" height="150" alt="Eton Radio" /><font size="2" face="arial"><br><font color=#0000ff>The Must Have Emergency Tool!</font></strong><p><b><font size="+1">Etón FR160B Microlink Self-Powered (Hand Crank Power) AM/FM/NOAA Weather Radio with Flashlight, Solar Power and Cell Phone Charger (Black)</font><br>by Eton
</b><p><font size="2" face="arial"> AM (520-1710 KHz) & FM (87-108MHz) NOAA weatherband
    USB cell phone charger (USB cable not included) 3.5 mm headphone 
    Accessories: owner"s manual, warranty card 

<p><strong>Reviews:</strong> <em>
Excellent Item for Travel, Backpacking, Camping, Etc.
<p>
This radio is a great little investment. It does exactly everything it states it should. On a 60 second crank I got hours of play. I ran the radio completely dead by leaving the light on and the radio playing at half column. I let the radio play like this with the light on for at least an hour before it went dead. I then put it out in the sun and let it charge with the solar charger for about four hours and then turned the radio on and let it play for only about an hour and then just didn't want to complete the experiment. I am very pleased with this radio. 60 seconds of cranking for hours of play is very reasonable. Letting it charge out in the sun and getting hours of play is very reasonable. I have other brands like this in the past that you would crank for 5 to 10 and get maybe 10 minutes of play.
<p>
The USB charge does work, <strong>but know that it will not charge an iPhone 3Gs</strong>. This is more a problem/restriction of the iPhone 3Gs (a widely discussed complaint across the Internet for many-many generic charging devices) and is not because of the radio. Charging my old Samsung phone was not a problem.</em>
<br><font color=#ff0000>Available as a Thank-you Gift with your Donation.</b></font></a>
</font>
<hr>
</td></tr><tr><td>
<a href="http://noliesradio.org/cars"><img src="http://noliesradio.org/images/CarDonate_240x400-3.jpg" width="150" height="250" alt="Donate Your Car To No Lies Radio">
</a><hr></td></tr><tr><td><a href="http://noliesradio.org/donate">
<img src="http://noliesradio.org/images/capitalismlovestory.jpg" width="150" height="221" alt="Capitalism: A Love Story"><font size="2" face="arial"><b>Capitalism: A Love Story. </b>On the 20-year anniversary of his groundbreaking masterpiece "Roger & Me," Michael Moore's "Capitalism: A Love Story" comes home to the issue he's been examining throughout his career: the disastrous impact of corporate dominance on the everyday lives of Americans. But this time the culprit is much bigger than General Motors, and the crime scene is far wider than Flint, Michigan. <b><br><font color=#ff0000>Available as a Thank-you Gift with your Donation.</b></font></a>
</font>
<hr>
</td></tr>
</td></table>

<center><font face="arial" color=#ff0000><b>Recent Listeners</b></font></center>

<script type="text/javascript" src="http://feedjit.com/map/?bc=FFFFFF&amp;tc=494949&amp;brd1=336699&amp;lnk=494949&amp;hc=336699&amp;dot=FF0000" target="_blank"></script><noscript><a href="http://feedjit.com/" target="_blank">Feedjit Live Blog Stats</a></noscript>

</div>
		</div><div class="side-widget"><h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://noliesradio.org/archives/date/2017/03'> March 2017 </option>
	<option value='http://noliesradio.org/archives/date/2017/02'> February 2017 </option>
	<option value='http://noliesradio.org/archives/date/2017/01'> January 2017 </option>
	<option value='http://noliesradio.org/archives/date/2016/12'> December 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/11'> November 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/10'> October 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/09'> September 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/08'> August 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/07'> July 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/06'> June 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/05'> May 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/04'> April 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/03'> March 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/02'> February 2016 </option>
	<option value='http://noliesradio.org/archives/date/2016/01'> January 2016 </option>
	<option value='http://noliesradio.org/archives/date/2015/12'> December 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/11'> November 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/10'> October 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/09'> September 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/08'> August 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/07'> July 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/06'> June 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/05'> May 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/04'> April 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/03'> March 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/02'> February 2015 </option>
	<option value='http://noliesradio.org/archives/date/2015/01'> January 2015 </option>
	<option value='http://noliesradio.org/archives/date/2014/12'> December 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/11'> November 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/10'> October 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/09'> September 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/08'> August 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/07'> July 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/06'> June 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/05'> May 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/04'> April 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/03'> March 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/02'> February 2014 </option>
	<option value='http://noliesradio.org/archives/date/2014/01'> January 2014 </option>
	<option value='http://noliesradio.org/archives/date/2013/12'> December 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/11'> November 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/10'> October 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/09'> September 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/08'> August 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/07'> July 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/06'> June 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/05'> May 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/04'> April 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/03'> March 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/02'> February 2013 </option>
	<option value='http://noliesradio.org/archives/date/2013/01'> January 2013 </option>
	<option value='http://noliesradio.org/archives/date/2012/12'> December 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/11'> November 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/10'> October 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/09'> September 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/08'> August 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/07'> July 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/06'> June 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/05'> May 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/04'> April 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/03'> March 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/02'> February 2012 </option>
	<option value='http://noliesradio.org/archives/date/2012/01'> January 2012 </option>
	<option value='http://noliesradio.org/archives/date/2011/12'> December 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/11'> November 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/10'> October 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/09'> September 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/08'> August 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/07'> July 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/06'> June 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/05'> May 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/04'> April 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/03'> March 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/02'> February 2011 </option>
	<option value='http://noliesradio.org/archives/date/2011/01'> January 2011 </option>
	<option value='http://noliesradio.org/archives/date/2010/12'> December 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/11'> November 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/10'> October 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/09'> September 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/08'> August 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/07'> July 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/06'> June 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/05'> May 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/04'> April 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/03'> March 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/02'> February 2010 </option>
	<option value='http://noliesradio.org/archives/date/2010/01'> January 2010 </option>
	<option value='http://noliesradio.org/archives/date/2009/12'> December 2009 </option>
	<option value='http://noliesradio.org/archives/date/2009/11'> November 2009 </option>
	<option value='http://noliesradio.org/archives/date/2009/10'> October 2009 </option>
	<option value='http://noliesradio.org/archives/date/2009/09'> September 2009 </option>
	<option value='http://noliesradio.org/archives/date/2009/08'> August 2009 </option>
	<option value='http://noliesradio.org/archives/date/2009/07'> July 2009 </option>
	<option value='http://noliesradio.org/archives/date/2009/06'> June 2009 </option>
	<option value='http://noliesradio.org/archives/date/2009/05'> May 2009 </option>
	<option value='http://noliesradio.org/archives/date/2009/04'> April 2009 </option>
	<option value='http://noliesradio.org/archives/date/2009/03'> March 2009 </option>
	<option value='http://noliesradio.org/archives/date/2009/02'> February 2009 </option>
	<option value='http://noliesradio.org/archives/date/2008/12'> December 2008 </option>
	<option value='http://noliesradio.org/archives/date/2008/09'> September 2008 </option>

		</select>
</div><div class="side-widget"><form method="get" id="searchform" action="http://noliesradio.org/">
<div>
<input type="text" class="search_input" value="Search &amp; Hit Enter" name="s" id="s" onfocus="if (this.value == 'Search &amp; Hit Enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search &amp; Hit Enter';}" />
<input type="hidden" id="searchsubmit" value="Search" />
</div>
</form>
</div><div class="side-widget"><div id="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://noliesradio.org/archives/date/2017/02">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://noliesradio.org/archives/date/2017/03/01" title="Standing up for America by standing up for 9/11 Truth_ on 9/11 Free Fall, Ex-Lobbyists and Koch Brothers Allies Will Run Trump’s Economic Team- with video, Private investor divests $34.8m from firms tied to Dakota Access pipeline-with video, Party Leader Pick and Cliodynamics_on Cynthia McKinney&#8217;s Midnight Oil, PAUL CRAIG ROBERTS INTERVIEW_ on 9/11 Wake Up Call">1</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/02" title="Americans Are Ditching Their TVs in Record Numbers. Here&#8217;s What They&#8217;re Watching. #NewWorldNextWeek, Barbara Honegger: Trump going down, unlikely to finish first term_ on Kevin Barrett’s Truth Jihad Radio, Friday, 03/03/2017, False Flag Weekly News with Dr. Kevin Barrett and Prof. Tony Hall, Life, Death &#038; Climate Damage_on Ecoshock">2</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/03" title="Mass grave of babies and children found at Tuam orphanage in Ireland, Syrian War Report: Syrian Army Is On Verge Of Liberation Of Palmyra, Michael Parenti: Fascism, The False Revolution_ on Anti-War Progressive Teach-in">3</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/04" title="Rick Ledford of Nexus _ on Backstage, Bill Maher Defends Rape of 12 Year Old Boy, Keiser Report: Financial Toxicity in the US&#8211; on Economic Collapse Teach-in, Robert Soloway, Ibrahim Soudy LIVE!_ on Kevin Barrett’s Truth Jihad Radio, Gloria Steinem: ‘I shouldn’t have been a Playboy Bunny – even to write an exposé’, A Tweet May Get Trump Impeached As President Declassified FISA Warrant On His Own People">4</a></td>
	</tr>
	<tr>
		<td><a href="http://noliesradio.org/archives/date/2017/03/05" title="As Many as 60,000 Detained Immigrants May Have Engaged in Forced Labor for Private Prison Companies, You&#8217;re On Your Own: Republicans Plan Attack on Medicaid, Medicare and Social Security, The day I met a wild donkey on the desert freeway #447 at 70 MPH, Domenick DiMaggio &#8212; Citizen Investigator of Flight 93 Coroner Wallace Miller: The Truth REVEALED!_on Quantum Matrix Radio, Unfinished Revolution: Women&#8217;s Paid Labor _on Economic Update">5</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/06" title="The Least Trustworthy Source in the Media?, Turkey steals Syrian land with new border wall #Syria, Three Years Ago: The U.S. has Installed a Neo-Nazi Government in Ukraine, John Pilger: the Coming War on China _on Project Censored, From Russia to Israel, With Love_on The Antedote, Will we go back to the moon, and then to Mars? _on Exploration, The Final Countdown at Saturn _on Planetary Radio, Drones &#038; Remembering Judi Bari_ on Flashpoints Best">6</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/07" title="&#8220;Cocreating In The New Paradigm&#8221; Mar. 8th &#8212; Heart Awakenings: Channeling with Amrita, The New Media World Order by Thierry Meyssan, Ron Paul Drops Wiretap Truth Bombs, Elias Davidsson: 26/11 was a false flag – new 900-page book makes the case_ on Kevin Barrett’s Truth Jihad Radio, Sex bans, strength and solidarity: women’s strikes through the ages, North of the Border, Up Canada Way&#8211; on It&#8217;s Our Money">7</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/08" title="Women’s March Organizers Arrested During ‘A Day Without A Woman’ Rally in NYC, Rebels with a cause: the female biker clubs reclaiming Delhi&#8217;s public space, Thursday, 03/09/2017, False Flag Weekly News with Dr. Kevin Barrett and Prof. Tony Hall">8</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/09" title="#Vault7 Problem Reaction Solution &#8211; #NewWorldNextWeek, RICHARD GAGE, AIA, FOUNDER OF www.AE911truth.org_ on 9/11 Wake Up Call, Keeping the Wolves Out_ on 9/11 Free Fall, WikiLeaks Publishes Thousands of Documents on Alleged CIA Hacking Techniques, The Great Acceleration &#8211; toward an unknown climate _on Ecoshock">9</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/10" title="Bernie Sanders on Trump and the resistance: &#8216;Despair is not an option&#8217;, High Sierra: Public pot smoking proposed for Nevada, Michael Parenti, The Supremely Political Court and Theocracy VS. Democracy &#8211; The Political Uses of Relgion _ on Anti-War Progressive Teach-in, Keiser Report: Neoliberalism is Junk&#8211; on Economic Collapse Teach-in, Russophobia: The Breakfast of Charlatans_ on Soapbox">10</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/11" title="Larry Kirwan of the Protest Rock Band Black47_on Backstage, 1948 Aztec, New Mexico UFO crash _ on PSI Saturday, Amazon kindles book-burning bonfire – banned revisionist responds!_ on Kevin Barrett’s Truth Jihad Radio">11</a></td>
	</tr>
	<tr>
		<td><a href="http://noliesradio.org/archives/date/2017/03/12" title="James Perloff: Beware the Ides of March! (coming this Wednesday)_ on Kevin Barrett’s Truth Jihad Radio, Dr. Steven Jones wins 4th annual 9/11 physics debate — and discusses suppression of alternative energy_ on Kevin Barrett’s Truth Jihad Radio, Richard Gage, AIA &#8211; Analyzing the Plasco Building &#8220;Collapse&#8221; in Tehran, Educating Experts on the Real Science of 9/11, and Much More!_on Quantum Matrix Radio, Questions about Capitalism _on Economic Update">12</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/13" title="The Dance of Death, Bad News Piles On Trump As The FBI Is Cooperating With Russia Investigation">13</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/14" title="The Deep State _on Project Censored, Rise in Anti Jewish Sentiment  and the Close Relationship between Putin and Netanyahu_on The Antedote, Billionaires to the Moon and Mars and Werner Von Braun_on Exploration, Earth Microbes! Welcome to Mars _on Planetary Radio, Trump&#8217;s First Days, No Mass Fear, Lynne Stewart_ on Flashpoints Best, The Syrian Arab Army and the US prepare to liberate Rakka, Trump – clarification? by Thierry Meyssan, &#8220;Self-Awareness In The New Paradigm&#8221; March 15th &#8212; Heart Awakenings: Channeling with Amrita, I&#8217;m A Free, Independent Human Being. What Are You?, Gloria Steinem On Feminism, Donald Trump, and Why Women Won&#8217;t Be Silenced &#8211; w/Video of Speech, To Big To Exist&#8211; on It&#8217;s Our Money">14</a></td><td><a href="http://noliesradio.org/archives/date/2017/03/15" title="Climate Models for the Layman with Dr. Judith Curry, “Trumpcare” Dead on Arrival: Can We Please Now Try Single Payer?, The “Inside Job” Hypothesis of the 9/11 Attacks: JFK, 9/11 and the American Left  Beyond Their Wildest Dreams&#8230;, Beware the Ides of March_ on Cynthia McKinney&#8217;s Midnight Oil, THE WHITE HELMETS PROPAGANDA _ on 9/11 Wake Up Call">15</a></td><td id="today"><a href="http://noliesradio.org/archives/date/2017/03/16" title="AE911Truth&#8217;s Ted Walter and Former NIST Employee Peter Ketcham_ on 9/11 Free Fall">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class="side-widget">                
        <h2>User Login</h2>
            <form action="http://noliesradio.org/wp/wp-login.php" method="post">
                <p>
                <label for="log">User</label><br /><input type="text" name="log" id="log" value="" size="20" style="margin-bottom: 5px;" /><br />
                <label for="pwd">Password</label><br /><input type="password" name="pwd" id="pwd" size="20" style="margin-bottom: 5px;" /><br />
                <label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me</label><br /><br />
                <input type="submit" name="submit" value="Send" class="button" />
                </p>
                <input type="hidden" name="redirect_to" value="http://noliesradio.org/archives/94055"/>
            </form>
        <ul>
                        <li><a href="http://noliesradio.org/wp/wp-login.php?action=lostpassword">Lost your password</a></li>
        </ul>
        </div>  		</div>
<!-- end second sidebar --></div>
<!-- begin footer -->

<div id="footer">
    Copyright &copy; 2017 <a href="http://noliesradio.org">NO LIES RADIO</a>. All Rights Reserved.<br />
    <span class="red">Magazine Basic</span> theme designed by <a href="http://bavotasan.com"><span class="red">c.bavota</span></a>.<br />
    Powered by <a href="http://www.wordpress.org">WordPress</a>.<br><table style="table-layout:fixed" border="0" width="1000"><tr><td align="left"><b>Fair Use: </b> www.noliesradio.org contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. <b>We are making such material available to our readers under the provisions of "fair use" in an effort to advance a better understanding of political, economic and social issues.</b> The material on this site is distributed without profit to those who have expressed a prior interest in receiving it for research and educational purposes. If you wish to use copyrighted material for purposes other than "fair use" you must request permission from the copyright owner.<br><br><b>Disclaimer:</b> The views expressed in this article, video, radio program, audio segment, facebook posting or facebook comment, twitter posting, any comment, or any material herein are the sole responsibility of the author(s) and do not necessarily reflect those of the NoLiesRadio.org. The contents of same are of sole responsibility of the author(s). NoLiesRadio.org will not be responsible or liable for any inaccurate or incorrect statements contained in same.</td></tr></table>
</div>
	
<script type='text/javascript' src='http://noliesradio.org/wp/wp-includes/js/comment-reply.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://noliesradio.org/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://noliesradio.org/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://noliesradio.org/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://noliesradio.org/wp/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://noliesradio.org/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<!-- Magazine Three Column theme designed by Chris Bavota, http://tinkerpriestmedia.com -->

<script type="text/javascript">
	var menu=new menu.dd("menu");
	menu.init("menu","menuhover");
</script>
</body>
</html>
<!-- Dynamic page generated in 0.280 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-16 10:00:43 -->

<!-- Compression = gzip -->